Abs- och tc lampa lyser

  • Detta ämne har 4 svar, 3 deltagare, och uppdaterades senast 2020-10-29 21:13 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #73901

    Fick i dagarna problem med att abs- och tc lampa tändes på min td5:a från 2000. Med resultatet att abs inte fungerar. Provat att koppla ur batteriet samt spola rent i hjulhusen men lamporna fortsätter lysa.

    Vad är troligaste orsaken på detta? Vart börjar jag leta?

    Mvh Andreas

    Defender Td5 110 Csw 2000

    #73904
    ProfilbildHåkan Edberg
    Deltagare

    Låter som en abs-givare… går dom att justera på Defender?? En nanocom eller liknande borde väl kunna tala om vilken det är…

    #73915

    Låter som en abs-givare… går dom att justera på Defender?? En nanocom eller liknande borde väl kunna tala om vilken det är…

    Inte tillgång till någon nanocom tyvärr, men om det är dessa givare som spökar kanske det är värt att testa. Är det bökigt att byta ut dessa? Kräver det mycket demontering eller bara lyfta lös och ersätta?

    Defender Td5 110 Csw 2000

    #73923
    ProfilbildAnders Lind
    Deltagare

    Troligen ABS givaren som ger felmeddelandet men det behöver inte vara den som är felet. Det kan väl vara ett lagerfel -hjullager/svivellager som gör att ABS givaren åker upp (ABS kransen vibrerar) och då kommer felmeddelandet. Kolla lagren och om de är OK, knacka försiktigt på en ABS givare och se om den sjunker ned. Provkör. Gör om på nästa givare om lamporna inte slocknat. Vilken givare som spökar syns annars på Nanocom.. men oftast är det framhjulen. Byta givaren är enkelt – 5 min – men du bör helst även byta insatsen den sitter i så lite pyssel är det då. Ska svivellagren bytas är det avsevärt mer pyssel .. Om du beställer en ny givare så ta ngt kvalitetsmärke – Britparts billigaste har kort livslängd enligt mina erfarenheter.

    Ps
    Det går att mäta ABS givaren – mät motståndet på kontakten – men jag har glömt vilka värden den ska ha -Googla .

    • Det här svaret redigerades för 1 månad sedan av .
    • Det här svaret redigerades för 1 månad sedan av .
    #74016

    Tack för era tips, har kontrollerat givarna och försökt sätta ned dom igen men utan resultat, lamporna lyser fortfarande. Har dock ett litet glapp på höger framhjul som jag upptäckte för ett tag sedan vid däckbyta. Gissar på hjullager om om det är vanligt att detta fel även kan orsaka ABS/tc fel så låter det ju troligt.

    Det konstiga är bara att glappet verkar inte vara mer nu än sist när det upptäcktes och har kört en del utan dessa lysande lampor. Varför börjar de lysa först nu?

    Defender Td5 110 Csw 2000

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.