automat problem

Forum TEKNIK Discovery Discovery II (1999-2004) automat problem

  • Detta ämne har 3 svar, 2 deltagare, och uppdaterades senast 2017-10-08 19:29 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #37439
    ProfilbildPeter Knutsson
    Deltagare

    Hej har börjat att få problem med att växelväljaren har svårt för att hitta växelläge som jag väljer med resultat att S+M lamporna börjar blinka och lådan går in i felsäkert läge.

    Detta händer framförallt vid kallstart samt kallt väder.

    Verkar som att det är någon form an glappkontakt typ i positionslägesgivaren på växellådan.

    Har haft av positionslägesgivaren den är nitad ihop och ser inte ut som den går att reparera.

    Har någon erfarenhet av detta eller kan det var något annat fel ?

    Discovery td5 2004 med 30000mil.

    MVH Peter

    #37443
    ProfilbildJimmy Johansson
    Deltagare

    Nej det är med största sannolikhet xy switchen som den heter. Om du har en switch som har steg i sig så skulle jag nog försöka öppna den och rengöra den.

    #37447
    ProfilbildPeter Knutsson
    Deltagare

    Hej och tack nu när jag fick reda på att positionslägesgivaren heter xy switchen så framgår det tydligt om man ser på nätet att det går att dela och rensa den modell som jag har.

    #37450
    ProfilbildJimmy Johansson
    Deltagare

    Ja det är ju ett ganska vanligt fel hoppas det löser sig ganska irriterande när bilen går i limp mode. Men som sagt har du en xy switch som har steg så ska du absolut försöka fixa den sen är det viktigt att man får den rätt i lägena när man monterar tillbaka den för är det inte riktigt hundra kan det också leda till att man får fram felet. Jag fick till och med borra om min för att det skulle bli rätt.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.