bromsproblem på s2A 109

Forum TEKNIK Serie I, II & III bromsproblem på s2A 109

  • Detta ämne har 19 svar, 6 deltagare, och uppdaterades senast 2018-01-12 07:19 av .
Visar 15 inlägg - 1 till 15 (av 20 totalt)
  • Författare
    Inlägg
  • #36306

    efter byte av huvudcylinder låg bromsarna på efter några bromsningar, fick släppa ut trycket genom avluftningsnipplarna…bytte därefter samtliga bromsslangar utan verkan…justerade spelet huvudcyl/pedal med liten verkan på framhjulen, går lättare bakåt än framåt, bakbromsarna fungerar nu hyggligt…några tips ?

    /Denis

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36326

    🙂 ensam om bromsproblem 🙂 🙂

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36332
    Robert HanssonRobert Hansson
    Deltagare

    har du skivbromsar eller trummor?

    Det är aldrig försent att ta semester

    #36345

    trummor runt om…

    undrar åxå om det är möjligt att konvertera till skivbromsar med ”vanliga” fälgar om 30mm spacers används ?

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36346
    ProfilbildJim Phillips
    Deltagare

    Har ni en eller två krets broms på bilen, fram bak eller höger vänster. ?
    Jim P 126

    #36354

    det är ett enkretssystem, vid närmare koll verkar justeringen ha väldigt lite betydelse dvs måste skruva från ena läget till det andra för att känna skillnad…samt att det bromsar mycket mer på framhjulen när man rullar framhjulen framåt i färdriktningen (utan bromsbelastning)…rulla på framhjulen bakåt, ja då ligger inte bromsarna på…

    huvudbromcyl bytt, slangarna, bromsolja kommer fram, ingen luft i systemet…men som sagt bromsarna ligger på vad gäller framhjulen…konstigt om båda framhjulens bromsar ”packat ihop” samtidigt…

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36357
    ProfilbildJim Phillips
    Deltagare

    Hej Denis,
    Kolla at bromsbackar ar ren, bromsbackar fjäder är rätt monterad på fram broms och båda broms cylinder kolv är fri.

    ar dom 11″ ?

    Jim P 126

    #36359

    ja kanske bäst att kolla…har inte mätt ännu…

    /Denis

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36363
    ProfilbildJim Phillips
    Deltagare

    För att underlätta, släppa broms justerings när du försök dra av bromstrumma, och det ska finnas ett gångat hål i trumma för en avdragare bult/skruv.

    Jim P 126

    #36530

    hittat problemet…stången/skruven emellan huvudcylindern och pedalen var 10mm för lång och gick i pedalstället varvid glappet 1,5mm inte kunde nås…

    /Denis

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36538
    Palle CarlssonPalle Carlsson
    Moderator

    Så bra att det löste sig 🙂

    Vänliga hälsningar
    #3650 Palle Carlsson
    Ordförande SLRK
    Dataskyddsombud

    #36595

    nja, det blev bättre men fortfarande ”bromsproblem” dvs att pedalen går nästan mot durken fastän systemet är ordentligt luftat…inga bubblor finns kvar oberoende av ”tryckluftsug” eller konventionell lutning med upprepade dumpningar med pedalen…mer än 3 liter har ”passerat” systemet.

    Alltså nya slangar, ny huvudcylinder, backarna justerade så att de precis ”släpper” från trummorna…spelet är mindre än rekommenderat mellan huvudcylinder och pedal (stången/skruven)…det handlar om tiondelar betr justeringen…lite för tight=bromsarna ligger på och behövs bara ett par centimeterrörelse av pedalen för full bromsverkan…lite mer spel (alltså inget spel bara mindre tight åtskruvad stång/skruv resulterar i att pedalen går i durken…men bromsarna ligger förstås inte på då…

    för mig med ringa erfarenhet av seriebilar (ingen servo) med enkretssystem…finns misstanke om det sitter fel typ av huvudcylinder…finns två varianter…bytte till en likadan som satt där förut som åxå krävde ett par snabba pedalrörelser för att få full bromseffekt, tänkte att det är säkert genomläckage (vilket det var) samt luft i systemet…

    Skillnader på de olika huvudcylindrarna känner jag inte till…kanske den andra huvudcylindern har större kapacitet ? mer mängd bromvätska går ut mot bromscylindrarna vid bromsning ? låter konstigt eftersom bromsoljan finns ju där hela tiden och utan luft osv…

    Någon med liknande problem på sina seriebilar ?

    vänligen bistå gärna med era erfarenheter

    Denis

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36596
    ProfilbildKjell Lindqvis
    Deltagare

    Hej… Hur gör du när du luftar?… När jag hade samma problem en gång i tiden så klämde jag ihop cylindrarna med en tving och börja med hjulet längst från huvudcylindern sen jobba mig vidare så. Hade en liten tryckluft manick som hjälp att sätta lite tryck på systemet…

    #343# Kjelle

    #36608

    hej,

    brukar inte klämma ihop cylindrarna…men luftar som jag brukat på ”mina” Brittiska bilar…dvs monterar ett lock på huvudcylinderns oljeburk och trycksätter densamma eller pumpar med bromspedalen på konventionellt sätt och nu har jag dessutom använt mig av tryckluft enligt sugprincipen…

    det kommer alltså ingen luft (kom ju från början såklart) och om jag justerar huvudcylinderns stång/skruv mot pedalen så att inget spel finns dvs pedalen påverkar huvudcylindern på så sätt att ”bromscykeln” är påbörjad tar bromsen perfekt så fort man rör pedalen…men då ligger åxå bromsarna på tyvärr…så fort man justerar så att man får glappet eller lite åt det hållet ligger inte bromsarna på men då går pedalen i botten och då blir det en minimal bromsverkan…

    men som sagt misstänker att fel typ av huvudcylinder är monterad…tänkte att någon fler har haft liknande problem, och vad är skillnaden (om det är någon) mellan de två olika typer av huvudbromscylinder till series 2a 109 ?

    vänligen

    Denis

    Anglofil, försöker meka det mesta själv, byggde min egen "lookalike" tävlingsbil från ram till ratt.
    Har "alltid" kört Brittiska bilar och bor på Österlen.

    #36615
    ProfilbildKjell Lindqvis
    Deltagare

    Hej…. vill minnas att det är en liten skillnad på 88 och 109 … om det kan vara nåt… Om vi säger ingen luft… så har du ett mekaniskt fel… men vad?

    /Kjelle

Visar 15 inlägg - 1 till 15 (av 20 totalt)
  • Du måste vara inloggad för att svara på detta ämne.