Fräsande ljusomkopplare

Forum TEKNIK Discovery Discovery II (1999-2004) Fräsande ljusomkopplare

  • Detta ämne har 1 svar, 2 deltagare, och uppdaterades senast 2017-11-16 21:40 av .
Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #37761
    Mats AbelsonMats Abelson
    Deltagare

    Nu är det den andre Disco-II:an som detta händer på.

    När jag ska slå på färdljuset med ljusomkopplare så att jag får instrumentbelysning och fast helljus fräser det bara i spaken och jag får vrida och ruska spaken fram och tillbaka innan det händer något.

    Två bieffekter som uppträder oregelbundet:

    1) bakre färdljusen lyser inte utan att jag tänder instrumentbelysningen och
    2) Halvljuset slocknar inte alltid när jag slår av ljuset och sedan motorn.

    Är det bara att skaffa ny spak?

    Series 2A 109 1965 "Camion de pompiers"
    Serie 3 LWT 1975
    Defender 110 Td5 HCPU 1999 "Raven Lord"

    "A Land Rover would never turn up to collect an Oscar. It'd be far too busy doing something important to someone, somewhere..." (Richard Hammond)

    #37771
    ProfilbildJimmy Johansson
    Deltagare

    Att ljuset bak inte lyser är nog inget fel min d2 jag hade innan va det så att jag var tvunget att slå på ljuset manuellt.

    Vad det gäller att halvljuset fortsätter lysa efter att man stängt av bilen brukar ju va halvljus automatiken som krånglar. Man brukar få slå på reläet som sitter under ratten. sen om det har något med ljudet i spaken att göra kan jag tyvärr inte svara på.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.