Lite olika problem.

Forum TEKNIK Range Rover Range Rover Sport L320 (2005-2013) Lite olika problem.

Detta ämne innehåller 10 svar, har 3 deltagare, och uppdaterades senast av 2019-09-17 08:14.

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #47746
    Profilbild
    Roos
    Guest

    Hejsan jag är ny på den här sidan och ny som ägare av en land rover. Men jag har i alla fall skaffat mig en RRS sen – 07 så reggad som – 08 med lite problem. Hdc varning kommer vid belastning får felkod P0087 som är bränsletrycksregulator om jag fattat rätt. Någon som vet vad detta kan bero på? I samband med detta så tänder den även växellådsfel U2023. Antar att dessa fel hör ihop. Har bytt batteri och den laddar 13,66 på tomgång men felen är kvar. Har även bekymmer med luften. Höjer och sänker jättebra bak men fram sänker den bra men tar jättelång tid att höja igen. Funderingar på det godtages gärna. Har kollat kontakterna vid lyktorna och hittar inget fel där.

    #47752

    Hej…
    13,66 låter i minsta laget… Men nån med bättre koll på vad en RRS ska ladda kanske vet…
    Har du drag på bilen?? Trasiga släpvagnskontakter kan ge en del konstiga elfel…

    #47755
    Profilbild
    Roos
    Guest

    Och stereo plus NAV skärmen är svart.

    #47756
    Profilbild
    Roos
    Guest

    Ingen släpvagn kontakt monterad. Ja jag tycker också 13.66 låter lite men hittar inte vad det kan va som gör det så lite. Laddregulator?

    #47758

    Har du provat att köra utan AC? Har en bil (inte LR) som verkar ha knas med ACn…
    Blir spänningsfall så att både hastighetsmätaren + en del annat ballar ur…
    Har RRS sån laddningsregulator som man kan byta??

    #47762
    Profilbild
    Roos
    Guest

    Ingen skillnad med ac avstängd och den drar ingen tjuvström heller. Jag det går köpa lös regulator i alla fall.

    #47765

    Då skulle jag nog prova att byta… Brukar ju ändå va förbrukningsvaror…

    #48268
    Profilbild
    Roos
    Guest

    Jaha då var bränslefilter och regulator bytt. Laddade nu 13,98 så tog mig en provtur. Bilen gick som en dröm men efter ungefär 2 mil så slocknade instrumentet. Släppte gasen då vakna det igen och laddlampan lös. Gasade igen och allting slocknade. Vad fasen gör man nu då. Har tydligen hittat ett ordentligt måndagsexemplar.

    #48318
    Profilbild
    Roos
    Guest

    Bytte tillbaka till gamla regulator. Laddar nu 13,8 och det verkar godkänt av bilen för nu går den äntligen. Dags att jaga felet på luftfjädringen då. För där är det fel att den fyller tanken för sakta tydligen.

    #50865
    Profilbild
    Roos
    Guest

    Nu har jag bytt luftkompressorn så nu höjer och sänker den som den ska både fram och bak. Dock har jag problem med felkod C1a13 har jag för mig nu istället. Vissa dagar funkar den perfekt och vissa inte. Kan starta på morgonen och den tänds då kan jag starta om bilen så slocknar den och tänds inge mer. Ibland tänds den inte alls och ibland lyser den hela tiden. Funderingar på detta?

    • Det här svaret redigerades 1 månad sedan av .
    #50883

    RRS har smartcharge, så ladd regulatorn styrs av motorstyrenheten, därav kan spänningen variera väldigt mycket. Den laddar helt enkelt endast med den spänning som anses behövas.
    Ett vanligt fel är glapp i kontakten på generatorn så när du kopplat av och på så har du nog fått bättre kontakt där.

    C1A13 är väl att trycket inte sjunker när du försöker sänka, det brukar vara kompressorns torkfilter som gett med sig och fyllt silica kulor i luftfiltret/utloppsdämpare och om otur även kompressor.
    När du bytte kompressor, var det komplett med torkfilter och utloppsdämpare?

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

Visar 11 inlägg - 1 till 11 (av 11 totalt)

Du måste vara inloggad för att svara på detta ämne.