ny vdo vattentempmätare, vad kan hända nu?

Forum ALLMÄNT Din Land Rover ny vdo vattentempmätare, vad kan hända nu?

  • Detta ämne har 3 svar, 4 deltagare, och uppdaterades senast 2021-10-19 19:56 av .
Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #92297
    Tobias SvenssonTobias Svensson
    Deltagare

    Hej allesammans, jag har en liten fundering här som säkert någon här har en bra förklaring på att ge mig. De kommer nog bli ganska mycke text då ja vill förklara så noga som möjligt. **En bild kommer också att bifogas med.**

    För ca en månad sedan så tänkte jag byta ut den gamla land rover vattentempen till en VDO vattentemp med ”indikatorklocka” så man ser hur varm bilen egentligen blir då den gamla bara har en blå och röd färg på varsin sida på mätaren för varmt åh kallt. VDO:n har från 40-120c Så jag fick hem den nya vdo mätaren samt vdo sensorn,

    (Dock så visade de sig att jag fick fel sensor, denna var för olja, men sensorn vet ju inte egentligen vad den mäter då den endast vill veta hur varmt det är så jag tänkte inte så mycket på de)

    Så jag byte först bara ut mätaren i bilen, och provade åka en sväng på 30-40 min men mätaren gick endast upp till 40 grader och stannade där oavsett, så jag svängde av vägen och byte tillbaka lite snabbt till en gamla mätaren åh den gick upp dit den alltid har gått till, och därefter så byte jag till en oljemätare som jag hade med mig från billtema som jag inte använder och den gick upp till ca 80-83 grader.

    Så jag for hem åh började söka runt lite utan något riktigt resultat, så då tänkte jag att ja byter ut sensorn till den jag fick fel på även om det är fel ”variant” och ser vad som händer. MEN innan jag tänkte göra det, så frågade jag en vän till mig som själv har en defender var just dessa två kablar ifrån själva ”snabbkopplingen” som går in till sensorn vart de kommer ifrån. Vi kikade lite snabb på mobilen på kabeldiagram men fann ingen förklaring. Han nämnde dock något om att dessa två kablar som går från snabbkopplingen in i till själva sensorn skickar signaler till varandra på något vis, vidare till datorn i bilen. nått i den stilen iaf. samt att de går inte att ha te.x som ja hade nu en sensor från bosch till en mätare från vdo, han berättade lite snabbt att de inte är gjort för varandra då de kan mäta lite olika.

    Så jag behövde isf en VDO sensor som liknade den som sitter på motorblocket, eller en sensor iaf med två flatstift från märket vdo så att den skulle kunna ”prata” med vattentemps mätaren i bilen. Så jag tänkte ju att de lät ju faktiskt logiskt, så jag letade och beställde en VDO sensor som liknade den som sitter uppe på motorblocket. Byte från bosch till vdo och satte mig i bilen och provade en sväng, men likt förbannat så stannar den på 40grader!

    Åh efter några timmar när bilen hade kallnat inklusive mitt humör så kopplade jag ur snabbkopplingen från sensorn, och byte ut även sensorn till den här’a som jag fick fel (vdo Oljesensor) den ser ut som en platt tallrik på tippen där man kan dra över en kabelsko för att få signal. Så jag drog en ny kabel från den, in till bilen till stiftutaget där (S) var markerad bakom vattenmätaren och provade, Efter ca 30min av åkandes som var mätaren uppe i 80grader, vilket fick mig att le lite när jag såg att de funkade, men blev även också fundersam över snabbkopplingen nu som bara hänger där åh dinglar.

    Har den nån mer funktion utöver att bara mäta upp värmen i motorn från bilen?
    Vart går dessa två kablar egentligen,? för de kryper runt motorn på vänster sida och sedan ner bakom generatorn åh där slutar det spåret.
    Hur kommer ECU:n att bete sig utan snabbkopplingen till vattensensorn när den inte är inkopplad som den ska?

    Jag hoppas att bilden samt texten där ovan är något begriplig iaf, och att någon där ute kan ge mig en simpel men lätt förklaring. för jag är ingen höjdare på elektronik eller bilar direkt. Men jag försöker iaf med de lilla jag kan. ;-P

    Här har ni en länk på den mätare jag har i bilen nu iaf. —> https://www.merlinmotorsport.co.uk/p/vdo-water-temperature-gauge-310010002

    Önskar er alla en trevlig helg där ute.

    Bilagor:
    #92446
    Mats AbelsonMats Abelson
    Deltagare

    När jag köpte min Defender visade det sig att det sitter en ECU från Disco2. Det har den synliga effekten att vattentemp-mätaren är helt bakvänd. Mätaren går på rött när jag slår på tändningen och sjunker sedan långsamt.

    Jag monterade då en slanggivare och kopplade denna till en eftermarknadsmätare. Jag lärde mig att stiger nålen över mätarens 80C får jag slå på kupevärmaren för att hjälpa till. Den är alltså inte kalibrerad – och kan nog inte så göra. Jag har vant mig. Min snabbkoppling hänger och dinglar.

    Series 2A 109 1965 "Camion de pompiers"
    Serie 3 LWT 1975
    Defender 110 Td5 HCPU 1999 "Raven Lord"

    "A Land Rover would never turn up to collect an Oscar. It'd be far too busy doing something important to someone, somewhere..." (Richard Hammond)

    #92452

    Signalen från temeraturgivaren passerar ECU (Engine Control Unit) på sin väg mot instrumentet. ECUn skickar en spänning på 5 v till givaren som har olika resistans beroende på temeraturen. ECU mäter spänningen som kommer tillbaka och gör om den till en pulsbreddsmodulerad signal som instrumentet tolkar som ett värde. Du kommer aldrig att kunna avläsa motortemperaturen med din sensor. Skulle den visa trolig temperatur så är det att betrakta som ett slumpmässigt utfall…

    Vill du kunna läsa av motortemperaturen i grader så får du skaffa ett diagnosinstrument o koppla in i diagnosuttaget under Cubbyboxen, där kan du få ett korrekt värde.

    Per

    Brummen, Defender CSW 90 2002
    Aftonvagnen Disco 2 2004
    Lilla Blå Serie 3 88' 1975
    Allsläpet treaxligt 3,5 t
    Ifor Williams Livestock Trailer 3,5 t
    John Deere 6120
    Honda Africa Twin -93 (ökenhoj)

    #92472
    Sune CullbergSune Cullberg
    Deltagare

    Ja original tempmätare är inte kopplad till sensorn utan till motorstyrningen. Och mätarn har i princip 3 lägen, kall, normal och för varm. Sätt tillbaka original sensor och koppla in, motorn kommer inte att gå som den ska om motorstyrningen inte vet hur varm motorn är. Din nya tempmätare och sensor kan du använda , men får hitta på ett sätt att montera givaren, Mats lösning med slangadapter är enklast.

    RRC -95 Freelander 2 -10, rester av RRC -77
    Tidigare LR SII -60,SIIA -69, RR-73,74,76,77,85 2dr,85 ,90 4dr, Disco2 Td5 aut -02, -03
    Annat 4x4,Fargo -49,fc150,Wagoneer -79, J**p xj 88,89,90,97

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.