Parking brake Fault code

Forum TEKNIK Discovery Discovery 3 (2005-2009) Parking brake Fault code

  • Detta ämne har 5 svar, 3 deltagare, och uppdaterades senast 2019-10-04 12:57 av .
Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #51747
    ProfilbildSimon Mikic
    Deltagare

    Hej
    Så börjar det blinka igen. Denna gång är det handbromsen som spökar. Bilen går som den ska men det blinkar och spökar. Raderar jag koden så funkar allt som det ska men kommer tillbaka efter ett par minuter. Har läst om dåliga kontakter, knappar och EPB moduler.
    Vad säger ni som kan? Vart ska jag börja? Jag vet inte ens var modulen sitter.

    U2002-01 är koden

    5450 Simon

    Bilagor:
    #51790
    Peter HanssonPeter Hansson
    Deltagare

    Hej,

    Ett par saker att kolla på, vill minnas att denna felkoden kom upp om man har något liggandes på P-broms reglaget så att det ligger svagt på hela tiden. Dock fungerade allt som vanligt och inte permanent fel, så troligtvsis inte detta då det kommer tillbaka ganksa snart.

    En annan sak är spillt kaffe, läsk osv, vanligt problem pga all elektronik och mugghållare bredvid varandra.

    Tredje tipset är signal från knapp till EPB kan ju ha dålig kontakt. Har dock inget el-schema så kan ej säga vart du ska mäta exakt.

    Modulen sitter ovanför bakaxeln, en stor klump med vajrar ut till bakhjulen

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    #51793
    ProfilbildSimon Mikic
    Deltagare

    Tack Peter.
    Inget som legat på kontakten. Jag är inte den som städar bilen dagligen men heller inte den som gillar att äta och dricka i bilen så troligen inte spill heller. Tror mest på ditt sista tips i så fall. Ska kolla lite kontakter när tid finnes. Nu fungerar allt som det ska igen så kanske var det regnet som spökade till det. Lite spray och rengöring vid utsatta ställen kanske är lösningen.

    //Simon

    5450 Simon

    #51872
    ProfilbildPeter Thorén
    Deltagare

    Hej Simon
    Fel på strömbrytaren eller kabelfel skulle jag tro. En ny switch är väl cirkus 40 pund. Jag skulle börja med rengöring sv kontakter och koll av kablage med hjälp av ett kopplingsschema. Är det glappt och intermittent kan det vara lurigt. Ibland kan man se skador på kablar och grönt ärg.

    //Peter

    #51905
    Peter HanssonPeter Hansson
    Deltagare

    Kommer det bara när det regnar eller efter underredestvätt?

    I så fall kabelmattan under bilen eller kontakten till EPB

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    #51922
    ProfilbildSimon Mikic
    Deltagare

    Problemet har endast visat sig under en dag. En måndag såklart. Den dagen regnade det mycket och felet dök upp direkt vid start. Det har regnat ganska mycket nu med, men felet verkar vara självläkt.
    Som sagt jag får nog ta och kolla efter lite ärg så man slipper bli stående en kall vinternatt.

    5450 Simon

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.