Relän till kupéfläkten har smält.

Forum TEKNIK Range Rover Range Rover P38A (1995-2002) Relän till kupéfläkten har smält.

  • Detta ämne har 4 svar, 3 deltagare, och uppdaterades senast 2021-01-22 18:47 av .
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #77901
    ProfilbildMU
    Deltagare

    Jaha från det ena problemet till det andra, nu har bägge reläna till kupefläkten smält vid en av stiften som går ner i säkringsboxen med den påföljden att jag inte har en tillstymmelse till fläkt eller defroster, bli lite lätt immigt i bilen och det är rent trafikfarligt att köra.

    Så tips mottages tacksamt, hade det här problemet en gång förut och då bytte jag höger fläkt som bara vill snurra ibland, kan kanske vara dags för den andra fläkten på förarsidan, kan det vara så att det blir överbelastning om en av fläktarna går trögt och den andra får gå på full fart för länge??

    • Detta ämne redigerades för 1 vecka, 2 dagar sedan av .
    #77981
    Profilbild6191
    Deltagare

    Ajaj, har gått igenom samma…

    Vad jag gjorde till slut (ett relä hade smält och dessutom vägrade BECM:en starta fläktarna när bilen startade) var att ta isär reläboxen och göra om lödningarna – om jag minns rätt var teorin på nåt engelskspråkigt forum att dåliga lödningar/kontakter under relät leder till arcing (hoppande el, väl?) som hoppar mellan kontakten och kretskortet runt –> värmeutveckling.
    Sen dess har jag inte haft något problem med smältande reläer i alla fall.
    Säg till om du vill ha tips när det gäller att plocka isär reläboxen, kan säkert hitta nån bra guide på annat forum!

    Allt gott

    #78022
    Mats LarssonMats Larsson
    Deltagare

    Hej Robin;
    har du någon länk för fläktproblemet som jag kan kika på?
    //Mats

    P38: "The best a man can get"
    L322 Super Charge
    No trees were killed in the creation of this message. However, many electrons were terribly inconvenienced…………..-☺

    #78074
    ProfilbildMU
    Deltagare

    Tack för svar 🙂

    Jag fick tag i ett par nya reläer som jag satte dit efter att jag rengjort och sprejat på med CRC rengöring och kontaktspray för el så prövade jag , fungerar för tillfället men tror nog det är just tillfälligt, har hört om att kretskortens lödningar kan vara usla.

    Utmärkt jag återkommer om så behövs.

    #78373
    Profilbild6191
    Deltagare

    Hmm, @Mats: det visade sig att guiden jag tänkte på fanns i den långa listan över guider som tidigare låg på rangerovers.net, men som försvann i samband med att de bytte servrar…
    Jag har den som HTML nånstans men hittar den inte för tillfället, tänker att jag ska försöka ladda upp den när jag hittar den – den har varit min bibel.

    @MU: det behöver inte vara tillfälligt tror jag! (: läste lite andra trådar och det verkar ju vara fler som kommit fram till att reläerna i sig själva är underdimensionerade. Insåg också att jag faktiskt har nyare 40A-relän i min låda, vet inte vad det var från början…

    En annan teori var att kontakterna bakom panelerna vid fötterna fram (footwell – vad tusan heter det på svenska?), som förr eller senare geggar igen totalt av oxid leder till dålig kontakt som i sin tur överanstränger reläerna på något sätt…
    Jag gillar den teorin, för jag tror att de där två kontakterna ligger bakom 49% av alla elfel. Övriga 49% ligger i reläboxen och återstående 2% beror på mörk magi. 😉

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.