Startar inte

Forum TEKNIK Discovery Discovery 3 (2005-2009) Startar inte

  • Detta ämne har 9 svar, 3 deltagare, och uppdaterades senast 2021-07-24 18:41 av .
Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #87517
    ProfilbildMatti Pommer
    Deltagare

    Nytt roligt problem 😊
    Höll på att felsöka ”suspension failure” när plötsligt motorn stannade. Hittade tillslut att säkringen i motorrummet (5a) till fjädring var kass. Ny säkring i, men nu startar inte bilen. Motorn går runt och allt funkar, men den vill inte starta.

    #87560
    Peter HanssonPeter Hansson
    Deltagare

    Kolla så du inte utlöst ”krockbrytaren” En svart knapp på torpedväggen, får den en liten smäll löser den ut. Minns inte om start motor går runt men motorn startar inte.

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    Distrikt skåne

    #87565
    ProfilbildMatti Pommer
    Deltagare

    Var ska den sitta?

    #87568
    ProfilbildMatti Pommer
    Deltagare

    Glödstiftsspiralen tänds efter jag kört på starten

    #87594
    Peter HanssonPeter Hansson
    Deltagare

    Den sitter på torpedväggen i motorrummet mellan motor och rattstång om jag minns rätt, ska vara en bild i instruktionsboken också

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    Distrikt skåne

    #87640
    ProfilbildMatti Pommer
    Deltagare

    Hittar ingen brytare. Men bränslepumpen går som vanligt. Allt är som det ska. Har nollat alla felkoder ( dock var det mest koder som inte har med driften att göra). Men ändå vill den inte igång. Vad händer egentligen när säkring F3 (air suspension ECU) går sönder när motorn är igång? för det var det som hände.

    #87665
    Peter HanssonPeter Hansson
    Deltagare

    Ursäkta, jag fick för mig det var en Discovery II, såg fel på forumet.

    Kolla att inte fler säkringar gått i CJB under handskfacket

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    Distrikt skåne

    #87825
    ProfilbildMatti Pommer
    Deltagare

    Alla säkringar kollade och hela 😕
    Riktigt störigt.

    #87832
    ProfilbildHåkan Edberg
    Deltagare

    måste ju nästan va nåt el eller bränslerelaterat…
    hur nytt är bränslefiltret??
    eller kan det va att den tar tjuvluft nånstans??
    hur ser bränslet i tanken ut? alger eller rme-utfällningar kan ju ställa till det…
    hur bra är batteri och startmotor?? moderna dieslar startar inte om det är för mycket spänningsfall…

    #87833
    ProfilbildMatti Pommer
    Deltagare

    Upptäckte något intressant idag. Om jag sätter i säkring F13 i motorrummet så startar bilen, dock väldigt slö. Rör sig knappt med gasen i botten. Men motorn gå fint. Stänger jag sedan av bilen och försöker starta igen, så vill den inte. Men om jag tar ut säkring F13 och sätter i den igen så går den igång 🤔
    Innan detta problemet uppstod så var där ingen säkring i F13.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.