Tändproblem…Disco II V8

Forum TEKNIK Discovery Discovery II (1999-2004) Tändproblem…Disco II V8

  • Detta ämne har 2 svar, 3 deltagare, och uppdaterades senast 2019-12-17 16:11 av .
Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #55862

    Igår när jag var på hemväg med min disco II V8 1999, så var bilen orkeslös och gick inte ordentligt på alla 8 burkarna, motorn skakade också då och då vid gaspådrag . När jag körde hemifrån tidigare samma dag så gick bilen som den skulle.
    Har nu bytt alla tändstift, för att börja någonstans. Detta gjorde ingen skillnad. Eftersom det skett väldigt plötsligt, så funderar jag nu på om det kan vara tändspole som gett upp ? de sitter ju väldigt illa till vad jag kan se, så hur byter man ?
    Tacksam för alla ideer…..

    #55869
    ProfilbildPeter Thorén
    Deltagare

    Hej
    På min 99:a blev det stopp i en av katalysatorerna. När jag tog bort downpipen kunde jag höra att det var stora bitar lösa när jag ruskade den. Min bil betedde sig ungefär som din. Jag har också haft problem med tändkablar. Man kunde se gnistor hoppa från dem om man släckte ner verkstaden. Om du ska byta tändspolar så måste du ta bort insuget och lite till. Kolla i RAVE som man kan hitta med liten arbetsinsats via Google eller annan sökmotor.

    /Peter

    #55872
    Peter LehnertPeter Lehnert
    Deltagare

    Har du inte bytt tändkablar på länge så kan det vara läge.
    Hade samma symtom för ett antal år sedan,.

    Ziggy
    Discovery II -99 V8
    RRS L494 - 16 TDV6

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.