Testar bilduppladdning

Forum ALLMÄNT Om SLRKs Forum Testar bilduppladdning

  • Detta ämne har 46 svar, 11 deltagare, och uppdaterades senast 2020-01-27 14:59 av .
Visar 15 inlägg - 1 till 15 (av 47 totalt)
  • Författare
    Inlägg
  • #37966
    ProfilbildJonathan Sulo
    Administratör

    Testar att ladda upp en bild och infoga den i innehåll.

    Om det fungerar så visas bilden här ovan.

    Bilagor:
    #37971
    Profilbild4557
    Deltagare

    Vad är det för däck?

    Endera gillar du Defender - eller så har du fel!

    #37974
    ProfilbildJonathan Sulo
    Administratör

    Hans, jag vet inte vad det är för däck. Bilden är inte min, jag hittade den på nätet. Denna tråd är avsedd att användas för test av bilduppladdning här i forumet.

    #37982
    ProfilbildKlappmarkarn
    Deltagare
    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    Bilagor:
    #37985
    ProfilbildKlappmarkarn
    Deltagare

    I inlägget ovan lade jag till en bild och klickade på ”infoga i innehåll”. Den kommer bara som bilaga. När jag försöker igen på ett sätt som funkade i en annan tråd får jag felmeddelande att jag inte kan posta tomma inlägg samt att jag redan publicerat inlägget en gång.

    #37986
    ProfilbildKlappmarkarn
    Deltagare

     

    Försöker igen genom att lägga till bilagan, högerklicka på bilden och välja ”kopiera bildadress”. Sen klickat ”Infoga/redigera bild” uppe till höger och lagt in bildadressen under ”källa”.

     

    Felmeddelandena jag fick när jag försökte ladda upp samma bild igen:

    FEL: Ditt svar kan inte vara tomt.

    FEL: Duplicerat svar upptäcktes; det verkar som om du redan hade sagt det!

    Samma felmeddelande när jag försöker med en annan bild. Bilden syns i rutan jag skriver  inlägget men det går inte att publicera inlägget.

    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    #37990
    ProfilbildKlappmarkarn
    Deltagare

    Vinterprojekt – TD5

    I den tråden lyckades jag i första inlägget få bilderna direkt i inlägget. I ett senare inlägg hamnade dom först bara som bilagor men när jag gick in och redigerade inlägget och kopierade bildadresserna till ”Infoga redigera bild” fick jag bilderna även i inlägget.

    #37991
    ProfilbildKlappmarkarn
    Deltagare

    Test igen.
    Laddat upp bilden som bilaga och postat inlägget. Sen redigerat inlägget och högerklickat på bilagan. Valt ”kopiera länkadress” och lagt in den under ”källa” på ”Infoga/redigera bild”.

    Verkar fungera?

    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    • Det här svaret redigerades för 2 år, 6 månader sedan av .
    Bilagor:
    #38011
    ProfilbildJonathan Sulo
    Administratör

    Klappmakarn, när du skriver ett svar i forumet så har du längst ner på sidan (under textformuläret), en ruta för ”Bilagor”. Så här ser den ut:

    Om du klickar på den så får du upp en filbläddrare, där du kan leta efter lämplig bild att ladda upp från din dator. När du har gjort det så ser det ut så här:

    Om du sedan klickar på länken ”Infoga i innehåll” till höger om bilden som du bifogat så skapas och infogas en kodsnutt i textformuläret, så här:

    Om man sedan vill lägga till fler bilder i ett och samma inlägg, då klickar man bara på länken ”Lägg till ytterligare fil” allra längst ner och upprepar sedan metoden som beskrivs ovan.

    Fungerar detta för er?

    Bilagor:
    #38016
    ProfilbildKlappmarkarn
    Deltagare

    Just så gjorde jag i inlägg 37982 men bilden syns inte i inlägget. Jag provar igen:

    attachment file=”test.jpg”

    attachment file=”test2.jpg”

    Bilagor:
    #38019
    ProfilbildKlappmarkarn
    Deltagare

    I inlägget ovan har jag kopierat texten som står i boxarna och lagt till under kodsnutten som kommer upp i rutan när jag klickar ”infoga i innehåll”. Exakt som i dina skärmdumpar.

    Igen men med filformat .png

    Bilagor:
    #38021
    ProfilbildKlappmarkarn
    Deltagare

    I Internet Explorer:

    Bilagor:
    #38024
    ProfilbildPalle Carlsson
    Moderator

    Hmm, även jag måste ju testa.

    Vänliga hälsningar
    #3650 Palle Carlsson
    Ordförande SLRK
    Dataskyddsombud

    Bilagor:
    #38044
    ProfilbildKlappmarkarn
    Deltagare

    Mycket märkligt. Det är alltså bara för mig det inte fungerar? ?

    #38046
    ProfilbildKlappmarkarn
    Deltagare

    Testar i mobilen. Bilden är för stor och min arbetskamrat kastar arga blickar ? Vore fint om bilderna skalades automatiskt.

Visar 15 inlägg - 1 till 15 (av 47 totalt)
  • Du måste vara inloggad för att svara på detta ämne.