Testar bilduppladdning

Forum ALLMÄNT Om SLRKs Forum Testar bilduppladdning

  • Detta ämne har 46 svar, 11 deltagare, och uppdaterades senast 2020-01-27 14:59 av .
Visar 15 inlägg - 31 till 45 (av 47 totalt)
  • Författare
    Inlägg
  • #39370
    ProfilbildJonathan Sulo
    Administratör

    Grejen är att länka till en bild som finns på ett annat ställe, inte att ladda upp en bild.

    Hmm. Låt mig testa.

    Redigering: kan ni testa att länka in bilder på detta sätt nu?

    • Det här svaret redigerades för 2 år, 2 månader sedan av .
    #39373
    ProfilbildPatrik Edfors
    Deltagare

    Testar igen.

     

    #39374
    ProfilbildPatrik Edfors
    Deltagare

    Verkar funka nu! Tack.

     

    Ikonen för att länka en bild i redigeringsfältet finns dock inte, där finns bara en symbol på en gubbe för att infoga en WP Avater, tidigare fanns där en ikon för att infoga länk till bild. Men det är mindre viktigt då det går att skriva URL [/img ] koden manuellt.

     

    Detta har förstås inget med bildstorlek att göra, alla mina bilder är max 800×800 för att det räcker och storleken hamnar då på 140-400 kb per bild. Tillräckligt för 99% av alla bilder. Endast större tekniska ritningar och liknande kan kräva större format.

    • Det här svaret redigerades för 2 år, 2 månader sedan av .
    #39376
    ProfilbildJonathan Sulo
    Administratör

    Härligt att det funkar! 🙂 Ska se om jag kan få till en ikon för att lägga in bilder i verktygsfältet.

    Passade nu även på att öka gränsen för storleken på bilder som laddas upp. Nu tillåter vi upp till 5 MB stora bilder. Dessa förminskas dock automatiskt ner till max 1920 x 1080 (bredd x höjd), så i slutändan tar de ändå inte upp så mycket plats.

    #39427
    Sune CullbergSune Cullberg
    Deltagare


    Japp! 🙂

    D2 Td5 aut -03, RRC -95, D2 V8 -01
    Rester av RRC -77
    Tidigare LR SII -60,SIIA -69, RR-73,74,76,77,85 2dr,85 ,90 4dr, Disco2 Td5 aut -02
    Annat 4x4,Fargo -49,fc150,Wagoneer -79, J**p xj 88,89,90,97

    • Det här svaret redigerades för 2 år, 2 månader sedan av .
    #54091
    ProfilbildJonathan Sulo
    Administratör

    Testar att ladda upp flera bilder samtidigt.

    • Det här svaret redigerades för 6 månader, 3 veckor sedan av .
    Bilagor:
    #54327
    ProfilbildJonathan Sulo
    Administratör

    Testar att länka in bilder med IMG-funktionen.

    #54334
    Peter HanssonPeter Hansson
    Deltagare

    Testar

    Mvh
    Peter
    Serie II 109 2,25 Diesel
    Freelander 2 Td4

    Bilagor:
    #55028
    ProfilbildPatrik Edfors
    Deltagare

    Jonatan, dina bilder är ju hostade på SLRK’s WP site. Funkar inte med mer än 1 externt hostad bild per inlägg för mig.

    Först så tar du med 3 st bilder som bäddas in, nästa test så länkar du till just dessa som nu ligger inom WP.

    Jag vill kunna länka till mina tredjepartsbildgallerier för att det ska fungera bra. Kanske en begränsning i det forum vi kör, men tycker inte det borde vara det.

    • Det här svaret redigerades för 6 månader, 1 vecka sedan av .
    #55025
    ProfilbildPatrik Edfors
    Deltagare

    Testar att länka in bilder med IMG-funktionen.
    <noscript>&lt;img class=”gdbbx-bbcode-image” src=”https://slrk.se/wp-content/uploads/2019/11/25476671645_5c4fa16e4c_k.jpg&#8221; /&gt;</noscript>
    <noscript>&lt;img class=”gdbbx-bbcode-image” src=”https://slrk.se/wp-content/uploads/2019/11/1280px-Land_Rover_Series_I_1948_HUE_166.jpg&#8221; /&gt;</noscript>
    <noscript>&lt;img class=”gdbbx-bbcode-image” src=”https://slrk.se/wp-content/uploads/2019/11/18812357921_f4b6909975_k.jpg&#8221; /&gt;</noscript>

    #55026
    ProfilbildPatrik Edfors
    Deltagare

    Funkar fortfarande inte för mig att skriva inlägg med IMG koder. Om jag jämför Jonatans kod med min så har du väldigt mycket mer kod och även att bilderna ligger på SLRK’s WP site, fungerar det för dig om du tar bilderna externt?

    [quote quote=54327]Testar att länka in bilder med IMG-funktionen.
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/25476671645_5c4fa16e4c_k.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/25476671645_5c4fa16e4c_k.jpg" /&amp;gt;</noscript>
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/1280px-Land_Rover_Series_I_1948_HUE_166.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/1280px-Land_Rover_Series_I_1948_HUE_166.jpg" /&amp;gt;</noscript>
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/18812357921_f4b6909975_k.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/18812357921_f4b6909975_k.jpg" /&amp;gt;</noscript>[/quote]
    
    
    
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    #55027
    ProfilbildPatrik Edfors
    Deltagare

    Jonatan, dina bilder är ju hostade på SLRK’s site. Funkar inte med mer än 1 externt hostad bild per inlägg för mig.

    [quote quote=54327]Testar att länka in bilder med IMG-funktionen.
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/25476671645_5c4fa16e4c_k.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/25476671645_5c4fa16e4c_k.jpg" /&amp;gt;</noscript>
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/1280px-Land_Rover_Series_I_1948_HUE_166.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/1280px-Land_Rover_Series_I_1948_HUE_166.jpg" /&amp;gt;</noscript>
    <img class="gdbbx-bbcode-image" style="display: inline;" src="https://slrk.se/wp-content/uploads/2019/11/18812357921_f4b6909975_k.jpg" data-lazy-loaded="true"><noscript>&amp;lt;img class="gdbbx-bbcode-image" src="https://slrk.se/wp-content/uploads/2019/11/18812357921_f4b6909975_k.jpg" /&amp;gt;</noscript>[/quote]
    
    
    
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    
    [img]http://www.pbase.com/edf/image/156093719.jpg[/img]
    #57406
    ProfilbildPatrik Edfors
    Deltagare

    Jonatan, kan du testa att länka in fler än 1 bild, som inte redan finns i WP. För mig funkar det inte. Detta är en MYCKET väsentlig funktion för att få forumet mer levande och aktivt! Vore kanon om du och eller Tobias kunde ta en ordentlig titt på detta.

    #57411
    ProfilbildPatrik Edfors
    Deltagare

    Nu kom de gamla trådarna upp, men lyckas inte posta ett nytt inlägg med länkade bilder.

    #57417
    ProfilbildJonathan Sulo
    Administratör

    Testar att länka in flera externa bilder.



Visar 15 inlägg - 31 till 45 (av 47 totalt)
  • Du måste vara inloggad för att svara på detta ämne.